Duskin Desert VII to Duskin Desert VIII

Discussion in 'Bugs and Other Issues' started by BlueLizard, Jun 29, 2017.

  1. BlueLizard

    BlueLizard New Member Newbie

    Updated: Added pic

    When in Duskin Desert VII and I go straight West to Duskin Desert VIII you briefly see the new map then it takes you out. Sometimes if I press up right away I'm able to stay on the map, but most of the time I immediately get taken outside into another part of the desert.

    Last edited: Aug 13, 2017
  2. Excelsior

    Excelsior New Member Newbie

    I've had this issue, it appears to be a lag issue. I found that if I get close to the transition, and tap the direction key(instead of holding it), it fixes the issue. Try it, let me know. There should probably be a "instant return" lockout on that entrance though...
  3. BlueLizard

    BlueLizard New Member Newbie

    Thanks for this tip. I've tried it twice, one time it worked, the 2nd time didn't work. I'll try experimenting further though.

    But hopefully this gets fixed.
  4. Ieatpeople17

    Ieatpeople17 New Member Newbie

    Just go up the side instead of straight at it so you're pushing up the whole time.
  5. BlueLizard

    BlueLizard New Member Newbie

    Thanks for your tip. I've been getting better at this. What I do is stand at the edge, tap left, then tap up.

    And this normally works.

Share This Page